【不具合?】RT-AX56Uを初期化と設定ファイルによる復元

                 
ネットワーク
この記事は約6分で読めます。

昨年の7月にRT-AX56Uを購入して以来快適に使ってきましたが、最近気になることがありました。

それは、トラフィックアナライザーの統計情報が1か月分しか保持されないというものです。

ASUSのサポートに問い合わせたところ、「初期化してみて」とのことだったので、やむを得ず初期化してみました。

                 

発生した症状

先述の通り、トラフィックアナライザーの統計情報が過去1か月分しか保持されない状態となっていました。

トラフィックアナライザー-統計情報とは、端末(Client)ごと、アプリごとの通信量をグラフ化して表示してくれる機能です。

 

常にウォッチしているわけではないですが、だいたいどのくらいの通信量が発生しているのかをざっくり知るには非常にわかりやすい機能なので、ありがたく使っていました。

表示形式を”月別”とし、統計最終日を毎月月末とすると約1か月の通信量が分かります。

しかし今回は、過去1か月分の情報しか閲覧することができなくなっていました。

ちなみに、ASUSのサポートページにはトラフィックアナライザーについての説明はなく、正常なときの挙動についてなどの詳細情報はわかりません。

サポート問い合わせと返答

RT-AX56Uを購入直後、ASUSのMy Accountに製品登録をしていたので、サポートへの問い合わせはスムーズにできました。

午前中にサポートにメールをして、午後にはサポートから回答が返ってきました。

返答スピードが予想以上に早くてGoodです。

返答内容は次の通り。

  • ファームウェアを更新してください
  • それでもだめなら初期化してください

ファームウェアは”ファームウェアバージョン:3.0.0.4.384_10290″に更新していて、最新の状態です。

そうなると初期化するほかないみたいです。

ただ、設定をいろいろいじくっているので気軽に初期化してくれと言われてもなあ。。。という気持ちにはなってしまいます。

そうはいってもサポートの指示に従って進めていくしかないので初期化することにします。

ルーターの初期化

さて、気乗りはしませんがRT-AX56Uを初期化していきます。

設定情報の保存

更の状態から同じように設定しろと言われたとしても、おそらく同じように設定できるでしょうが、非常に面倒です。

PPPoEの認証アカウント情報とか探すのも大変ですし。

なので、ルーターの設定情報のバックアップファイルを採取しておいて、このファイルを使って初期化後に復元していきます。

設定ファイルのバックアップを取るには次のように作業します。

  1. 管理画面にアクセスし、左側のメニューから「管理」をクリックする
  2. 「復元/保存/アップロード設定」をクリックする

  3. 設定ファイルを保存する
    ASUS DDNSを使用している場合「ASUS DDNS名も移行する」にチェックを入れます。
    チェックをしなかった場合、初期化後に同じDDNS名を使用しようとしても重複チェックで使用できなくなると思います。たぶん。


    「設定をファイルに保存」をクリックして、Settings_RT-AX56U.CFGを保存します。

以上でバックアップ取得作業は終了です。

ルーターの初期化

初期化作業は「設定情報をファイルに保存」と同様の画面で行います。

「管理」→「復元/保存/アップロード設定」と進みます。

「工場出荷時の設定に戻す」をクリックすると初期化できますが、今回は「ウェブ履歴、トラフィックアナライザー、AiProtection のデータログも含め、全て消去する。」にチェックを入れてから、「リストア」をクリックしました。

画像のように、初期化後はルーターのIPアドレスが192.168.50.1になるとの注意が出るので、初期化後に管理画面にアクセスするにはこのIPアドレスにアクセスしないといけません。

「OK」をクリックすると初期化が始まります。

初期化はおよそ1分程度で終了しました。

ルーター再セットアップ(復元)

初期化が完了すると、ルーターの初期画面が表示されます。

「詳細設定」をクリックします。

保存しておいた設定ファイルをアップロードします。

完了まで1分少々です。

ルーターのログイン画面からログインします。

・・・とここでトラブルが。

パスワード認証が通らないのです。

私が設定したパスワードも、このルーターの初期パスワード(admin/admin)でも入れません。

ついには5回以上間違えてしまい、5分間待機のお仕置きも受けました。

これはおかしいので、一度ルーターの電源をOFF/ONしたところ、私が設定したユーザー名とパスワードでログインできました。

・・・またここでトラブルが。

ルーターにログインしてみると、設定が復元されていないのです。

SSIDも初期のものだし、PPPoE設定もなくなってるし、全然ダメダメでした。

そこで、「管理」→「復元/保存/アップロード設定」→「設定をファイルから復元」から再度設定を復元したところ、想定どおり元に戻りました。

ただし、OpenVPNの設定ファイルに関しては再度各端末にエクスポートしたもので更新しないといけませんでした。

おそらく、端末初期化によって認証キーが変更されたためだと思います。

様子見

トラフィックアナライザーの情報も初期化したので、ゼロからのスタートです。

私が経験した不具合は表示期間を月間にしたときに発生したので、少なくとも1か月待たないとこの初期化に効果があったかはわかりません。

また1か月後くらいに更新しようと思いますが、また何か月後かにこの症状が発生したらルーターの初期化って解決になってないですよね。

とにかく待ちます。

2021/06/01追記 やっぱダメだったっぽい

6月になりましたので、5月分の月間トラフィックの統計を確認してみました。

画像のように正しく表示されています。

4月分を表示したところ、全部0GBでデータがカウントされていません。

ん~、これは仕様なのでしょうか?

5月の月間トラフィック

4月の月間トラフィック

ルーターから問い合わせをしてみました

前回の4月下旬に問い合わせをしたときは、ASUSのお客様ページから問い合わせをしました。

起こっている症状は、仕様なのか、設定の問題なのか、相手がYES/NOで答えられるように質問したつもりですが、サポートからの返答は『初期化してみて』というものでした。

対応された方が微妙だったのか、私が詳しい情報を伝えることができなかったのか、わかりませんがつれない返答です。

そこで、ルーターのWEB管理画面にある『お問い合わせ』から問い合わせをしてみました。

このページから問い合わせをすると、ルーターの情報(ログや設定ファイル)が簡単に送信できるので、より詳しい状態がASUSサポートに伝えられるはず。

必要事項と問い合わせ内容を記入し送信するだけ!

送信は1分ほどかかりました。

簡単に問い合わせできました。

 

はじめてこの機能を使ってみました。

入力した自分のメールアドレス宛に「問い合わせが完了しました」みたいなメールもこないので、そもそも問い合わせできたのかも確認するすべがありません。。。

2日くらい待ってみて、返答がなければ以前と同様にWEBページから問い合わせをしてみようと思います。

コメント

タイトルとURLをコピーしました